• Lokofan
    Posts: 9
    Joined: 4 years ago
    Mon May 20 2019, 14:17  Jimako
    Hi! I do not work this plugin on version 2.0!
  • Lokofan
    Posts: 9
    Joined: 4 years ago
      
    https://yadi.sk/i/yIIepHhn36kwLg
  • Lokofan
    Posts: 9
    Joined: 4 years ago
      


    Hey.
    Plug-in "Yandex turbo page" there is a limit of 9 pages. How do I get more pages?

    Screenshot - https://yadi.sk/i/bK7e0VFvLTfSFg

    Evgura
    Привет! Можешь скинуть этот плагин на ядиск? Заранее спасибо!

  • Jimako
    Main Admin
    Posts: 329
    Joined: 2 years ago
    Wed Oct 17 2018, 08:54  Jimako


    https://yadi.sk/i/yIIepHhn36kwLg

    Lokofan

    What version of e107 do you use? And php version?


  • Jimako
    Main Admin
    Posts: 329
    Joined: 2 years ago
      
    @Lokofan
    Evgura использует ту же версию что и ты.
    Правильно ли установлен плагин?
  • Lokofan
    Posts: 9
    Joined: 4 years ago
      
    PHP Version
    5.4.45
    MySQL
    5.5.57-log
    Database:
    PDO: Disabled
    Mode: NO_ENGINE_SUBSTITUTION
    Charset
    utf-8
    Install via ftp
  • Jimako
    Main Admin
    Posts: 329
    Joined: 2 years ago
    Wed Oct 17 2018, 09:51  Jimako
    @Lokofan
    перейди к установленным плагинам и проверь, находится ли между ними етот плагин.

    это сообщение означает, что он не установлен

    D3bb12053702
  • Lokofan
    Posts: 9
    Joined: 4 years ago
      
    @Lokofan перейди к установленным плагинам и проверь, находится ли между ними етот плагин.это сообщение означает, что он не установлен
    Jimako
    https://yadi.sk/i/np3Ns6qHhSWBfg


  • Lokofan
    Posts: 9
    Joined: 4 years ago
      
    the name of the folder on the yandex_turbo pages-master server. That is this Turbo Pages file.php.backup?
  • Jimako
    Main Admin
    Posts: 329
    Joined: 2 years ago
      
    нет проблем с последними версиями e107 и php 7.0

    https://user-images.githubusercontent.com/5429548/47071709-8053c880-d1f4-11e8-8819-f0db80cba977.png

    У меня нет возможности тестировать php 5.4

    минимальные требования для e107 2.1.9 теперь являются php 7.0

    Я могу проверить его с 5.6, но не сейчас
This topic is now closed