Forums

installing openmind theme


Viktor » 1 month ago
I want to install the openmind 2.2.1 theme on 2.3.0, but this requires JME 2.3.7 and JMT 2.1.7.
Where you can download them.
Right now I only have JME 2.2.0 and JMT 2.0.0


Viktor

Jimako » 1 month ago

Hello,

did you get this theme for studying purposes or how did you get it? Sorry, I don't remember. Your nick is familiar, but I really don't know.

OpenMind theme is not available anymore. Neither plugins. With 2.3.1 they will not work.  They worked at the beginning, but then during 2.3.1 development, there was the change that killed them. 

Using 2.3.0 is not an option, because its bugs are fixed in the 2.3.1 version.  

I don't want to support any 2.3.0 installation because the update will be very difficult on the live site, in fact, it means developing a new theme in fact.

I don't want to support any 2.3.1 development version because then it is my responsibility to fix all troubles. As they say - it is my problem that I developed themes for the new version (true is that I would never do it if I didn't get a promise about release next week... it was year ago)

As you can see, I have no options. Just to stop making themes for other people. 

I checked my store (closed now) and I have a backup of OpenMind theme 2.1.1, JM Theme Plugin 2.1.7, JM Elements plugin 2.3.7.  I checked my demo and there is OM version 2.3.1 for 2.2.0...  total chaos. 

I could give you those backups but I haven't time to check what is not working and why. 

I am really sorry, write me on email (it is in theme.xml) and we find a way how to share them. But really, 2.3.0 is too old. 


Jimako
Main Admin

Viktor » 1 month ago
Thanks for the answer.
I will write to your e-mail in more detail.


Viktor

Jimako » 3 weeks ago


Thanks for the answer.
I will write to your e-mail in more detail.

Viktor

No email received


Jimako
Main Admin
Moderator(s): Jimako