e107sk.com

Content Category General Info

General Info

Requirements for our themes

Support types on 17 Mar 2020

Support types:

1. you have already needed plugins and you use Github theme version (free)

- then you can use forum or Github issues if you have problems

2. you don't have those plugins and you use free Github version

- your theme will not probably work, no responsibility. You can use it for learning purposes, replace premium parts. If there are premium assets (we had to paid for them), they are not part of Github version 

3. you use full theme pack (premium)

- then you can use the forum, Github issues, private messages, Facebook or email

4. you are the VIP member

- then you can use the forum, Github issues, private messages, Facebook or email

 

Requirements on 17 Mar 2020

The requirements:

- general requirements for e107 CMS  +

- e107 version 2.3.0 up

- PHP version 7.2

We added the actual pack of e107 to the download section to be sure that our local/testing/demo sites work with the same version. We call it e107 2.3.0.0. It should be safe to work with the GitHub version directly, but there are still changes, so it's safer this way. Download.

The Needed Plugins :

jmcore - it's the free plugin. You need it if you want to have the same admin look like on our screenshots. It's not mandatory. 

Link to download.

jmelements - premium plugin for managing content easier way (mainly with a ported theme)

- it can be bought separately or as part of some older theme

jmtheme - premium plugin for advanced layouts, menus, etc. It's not mandatory. 

- it can be bought separately or as part of some older theme

 

Other links

Follow us